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ABSTRACT 

The lack of management data and not knowing what level of park quality local 
authorities are trying to deliver is becoming a growing concern. The problem of urban 
landscape cannot be solved simply by providing more parks and spending more money 
on development and management. There is an urgent need for innovation, for better 
understanding of the current and potential role of the park to meet the needs in modern 
urban life. Thus, the adoption of a strategic approach is needed to planning and 
managing that urban landscape to carry out its function and roles. This research aim is 
to study the factors of park attributes that influence the development, planning and 
management of successful urban park in Kuala Muda. It specifically studies on Taman 
Tasik Cini as the sole representative of urban park in the context of Kuala Muda 
Structure Plan 2020. This research is based on data obtained from survey questionnaire 
that polled public attitudes regarding the factors of park attributes based on visitor’s 
perception and Harris’s (2008), park success factors. The data was analysed to evaluate 
and determine the park attributes and its level of preferences that influence the strategic 
approach to the planning and management of successful urban park. The research 
suggested that successful urban park as are linked to the physical and functional 
qualities of the park; security and comfort; visitors’ preferences and needs of the place. 
The results of the study also suggested that a holistic strategic approach is needed for 
the local authority to successfully managing the urban park. It is hope that the study can 
contribute to the improvement of urban park planning and management in Kuala Muda. 
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CHAPTER 1 

INTRODUCTION 

1.1 Research Background 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

You can easily change the formatting of selected. 

 

Both the Themes gallery and the Quick Styles gallery provide reset commands 

so that you can always restore the look of your document to the original contained in 

your current template. 

1.2 Motivation for This Work 

Themes and styles also help keep your document coordinated. When you click 

Design and choose a new Theme, the pictures, charts, and SmartArt graphics change to 

match your new theme. When you apply styles, your headings change to match the new 

theme. Themes and styles also help keep your document coordinated. When you click 

Design and choose a new Theme, the pictures, charts, and SmartArt graphics change to 

match your new theme. When you apply styles, your headings change to match the new 

theme. 

1.3 Problem Statement 

Video provides a powerful way to help you prove your point. When you click 

Online Video, you can paste in the embed code for the video you want to add. You can 

also type a keyword to search online for the video that best fits your document as shown 

in Table 1.1. 

To make your document look professionally produced, Word provides header, footer, 

cover page, and text box designs that complement each other. For example, you can 

add a matching cover page, header, and sidebar. Click Insert and then choose the 
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elements you want from the different galleries. 

On the Insert tab, the galleries include items that are designed to 
coordinate with the overall look of your document. You can use these 
galleries to insert tables, headers, footers, lists, cover pages, and 
other document building blocks. When you create pictures, charts, 
or diagrams, they also coordinate with your current document look 
You can easily change the formatting of selected 

On the Insert tab, the galleries include items that are designed to 
coordinate with the overall look of your document. You can use these 
galleries to insert tables, headers, footers, lists, cover pages,  

 

 

Table 1.1  
The Title for This Table is Here 

Title Title Title  

To change the overall look of 

your document 

To change the overall look of 

your document 

To change the overall look of 

your document 

To change the overall look of 

your document 

To change the overall look of 

your document 

To change the overall look of 

your document 

Source: World Bank report 2016 

Video provides a powerful way to help you prove your point. When you click 

Online Video, you can paste in the embed code for the video you want to add. You can 

also type a keyword to search online for the video that best fits your document. 

To make your document look professionally produced, Word provides header, 

footer, cover page, and text box designs that complement each other. For example, you 

can add a matching cover page, header, and sidebar. Click Insert and then choose the 

elements you want from the different galleries as shown in Table 1.2. 

Table 1.2  
The Statistical Information of APM Dataset 

Batch No of 
samples 

Average per month Percentage of LoD 
(Coarse APM) 

Percentage of LoD 
(Fine APM) 

1 100 8 samples 1.70% 6.48% 

2 102 9 samples 9.29% 9.09% 

3 176 9 samples 2.65% 4.34% 
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Table 1.3  
The Title for This Table is Here 

Chemical C 
Composition 

Surface Area (m2g-1) Porosity 
(cm3g-1) 

Neutral clay 0.68 0.68 Neutral clay 0.68 0.68 Neutral clay 0.68 0.68 

Bleaching clay Bleaching clay Bleaching clay 

   

0.80  0.89 0.99 

Note: Influence of the physical chemistry properties of an acid activated bentonite in the bleaching of olive oil. 
(Pradas et.al., 1993, p. 23) 

Themes and styles also help keep your document coordinated. When you click 

Design and choose a new Theme, the pictures, charts, and SmartArt graphics change to 

match your new theme. When you apply styles, your headings change to match the new 

theme as shown in (1.3). Equation (1.4) gives example on the use of word “Equation” 

in front of the equation numbering whenever a sentence starts with an equation. 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

You can easily change the formatting of selected text in the document text by choosing 

a look for the selected text from the Quick Styles gallery on the Home tab. You can also 

format text directly by using the other controls on the Home tab.  

3+= mxy  (1.1) 

 

 

 

3+= mxy  (1.2) 
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3+= mxy  (1.3) 

4+= mxy  (1.4) 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

You can easily change the formatting of selected text in the document text by choosing 

a look for the selected text from the Quick Styles gallery on the Home tab. You can also 

format text directly by using the other controls on the Home tab. 

1.4 Research Objectives  

To make your document look professionally produced, Word provides header, 

footer, cover page, and text box designs that complement each other. For example, you 

can add a matching cover page, header, and sidebar. Click Insert and then choose the 

elements you want from the different galleries. 

a) To perform data pre-processing and exploratory analysis by using PCA, SOMs 

and Class Separation Indices. 

b) To analysis analysis Multiblock methods and regression analysis of 

environmental dataset. 

c) To find the trend using pattern recognition in method QSAR with the 

application of SOMs and PLSDA. 

d) To test model validity using data Splitting Methods for Regressions and 

Classifications. 

 

1.5 Research Question 

i) Video provides a powerful way to help you prove your point. 

ii) When you click Online Video, you can paste in the embed code for the video 

you want to add. 

iii) You can also type a keyword to search online for the video that best fits your 
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document. 

iv) To make your document look professionally produced, Word provides header, 

footer, cover page, and text box designs that complement each other. 

v) For example, you can add a matching cover page, header, and sidebar. 

 

1.6 Significance of Study 

You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the Home tab. 

You can also format text directly by using the other controls on the Home tab. Most 

controls offer a choice of using the look from the current theme or using a format that 

you specify directly. The sample of plates shown in Plate 1.2 

 
Plate 1.1 MZJ Formatting Logo 
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Plate 1.2 A Picture of Light 

Video provides a powerful way to help you prove your point. When you click 

Online Video, you can paste in the embed code for the video you want to add. You can 

also type a keyword to search online for the video that best fits your document. 

To make your document look professionally produced, Word provides header, 

footer, cover page, and text box designs that complement each other. For example, you 

can add a matching cover page, header, and sidebar. Click Insert and then choose the 

elements you want from the different galleries. 

Themes and styles also help keep your document coordinated. When you click 

Design and choose a new Theme, the pictures, charts, and SmartArt graphics change to 

match your new theme. When you apply styles, your headings change to match the new 

theme. 

Save time in Word with new buttons that show up where you need them. To 

change the way a picture fits in your document, click it and a button for layout options 

appears next to it. When you work on a table, click where you want to add a row or a 

column, and then click the plus sign. 

Reading is easier, too, in the new Reading view. You can collapse parts of the 

document and focus on the text you want. If you need to stop reading before you reach 

the end, Word remembers where you left off - even on another device. 
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Table 1.4  
The Sample of the Table with More Than One Page Items 

No Molecular 
Descriptors 

Abbreviation Groups Amount Description 

1 Constitutional 

descriptors 

Con 0D 48 0D-descriptors, independent from molecular connectivity and conformations. Atom and bonds 

counts, molecular weight, sum of atomic properties, etc 

2 Topological 

descriptors 

Topo 2D 119 Molecular descriptors obtained from the molecular graph (usually H-depleted), i.e 2D-descriptors 

conformationally independent. 

3 Walk and path 

counts 

Wap 2D 47 Molecular descriptors obtained from the molecular graph, counting paths, walk and self returning 

walks of different lengths. 

4 Connectivity 

indices 

Coni 2D 33 Topological Molecular descriptors calculated from the vertex degree of the atoms in the H-

depleted molecular graph. 

5 Information 

indices 

Info 2D 47 Molecular descriptors calculated as information content of molecules, based on the calculation of 

equivalences classes from the molecular graph. Among them, the indices of neighbourhood 

degree and edge multiplicity. 

6 2D 

autocorrelations 

2D 2D 96 Molecular descriptors calculated from the molecular graph by summing the products of atom 

weights of the terminal atoms of all the paths of the considered path length (the lag) 

7 Edge adjacency 

indices 

Edge 2D 107 Topological Molecular descriptors derived from the edge adjacency matrix which encodes the 

connectivity between graph edges. 

8 Burden 

eigenvalues 

Bur 2D 64 Molecular descriptors contained from the positive and negative eigenvalues of the adjacency 

matrix, weighting the diagonal element with atom weight. 

9 Topological 

charge indices 

Topoc 2D 21 First 10 eigenvalues (absolute values) obtained from a corrected adjacency matrix. 
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No Molecular 
Descriptors 

Abbreviation Groups Amount Description 

10 Eigenvalue-based 

indices 

EiG 2D 44 Topological descriptors calculated by the eigenvalues of the square(usually symmetric) matrix 

representing a molecular graph. 

11 Randic molecular 

profiles 

Ran 3D 41 Molecular descriptors derived from the distance distribution moments of the geometry matrix, 

defined as the average row sum of its entries raised at the k-th power, normalized by the factor k. 

12 Geometrical 

descriptors 

Geo 3D 74 Different kinds of conformationally dependent descriptors based on the molecular geometry. 

Reliable values are obtained if reliable conformations were previously calculated. 

13 RDF descriptors RDF 3D 150 Molecular descriptors obtained by radial basis functions centred on different interatomic distances 

(from 0.5A to 15.5A) 

14 3D-MoRSE 

descriptors 

3D 3D 160 Molecular descriptors calculated by summing atom weights by different angular scattering 

function. 

15 WHIM 

descriptors 

WHIM 3D 99 Molecular descriptors obtained as statistical indices of the atom projected onto the 3 principal 

components obtained from weighted covariance matrices of the atomic coordinates. 
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On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the Home tab. 

You can also format text directly by using the other controls on the Home tab. Most  

To change the overall look of your document, choose new Theme elements on 

the Page Layout tab. To change the looks available in the Quick Style gallery, use the 

Change Current Quick Style Set command. Both the Themes gallery and the Quick 

Styles gallery provide reset commands so that you can always restore the look of your 

document to the original contained in your current template. 

 
Figure 1.1 The Spectra of Cooking Oil after One Hour Heating. 

 
 

Figure 1.2 FTIR spectra for non-fried (a) and fried palm oils (b) 
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1.6.1 Univariate Regression 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

1.6.2 Multivariate Regression 

1.6.2.1 Principal Components Regression 

When you create pictures, charts, or diagrams, they also coordinate with your 

current document look. You can easily change the formatting of selected text in the 

document text by choosing a look for the selected text from the Quick Styles gallery on 

the Home tab. You can also format text directly by using the other controls on the Home 

tab.  

1.6.2.2 Multivariate Regressions using PLS Method 

You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the Home tab. 

You can also format text directly by using the other controls on the Home tab. Most 

controls offer a choice of using the look from the current theme or using a format that 

you specify directly. 

a) On the Insert tab, the galleries include items that are designed to coordinate 

with the overall look of your document.  

b) You can use these galleries to insert tables, headers, footers, lists, cover pages, 

and other document building blocks. When you create pictures, charts, or 

diagrams, they also coordinate with your current document look. 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 
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footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

You can easily change the formatting of selected text in the document text by choosing 

a look for the selected text from the Quick Styles gallery on the Home tab. You can also 

format text directly by using the other controls on the Home tab. Most controls offer a 

choice of using the look from the current theme or using a format that you specify 

directly. To change the overall look of your document, choose new Theme elements on 

the Page Layout tab. To change the looks available in the Quick Style gallery, use the 

Change Current Quick Style Set command. Both the Themes gallery and the Quick 

Styles gallery provide reset commands so that you can always restore the look of your 

document to the original contained in your current template. On the Insert tab, the 

galleries include items that are designed to coordinate with the overall look of your 

document. 

1.7 Limitation  

  
Figure 1.3 FT-NIR spectra for non-fried (blue) and fried (red) palm oils 

 

1.8 Assumption 

1.9 Ethical Committee  

1.10 Thesis Scope  

1.11 Thesis Outline  

 

11100 10374 9648 8922 8196 7470 6744 6018 5292 4566
-0.5

0

0.5

1

1.5

2

2.5

3

3.5

4

Wavenumber(cm-1)

A
bs

or
ba

nc
e

11100 10374 9648 8922 8196 7470 6744 6018 5292 4566
-0.5

0

0.5

1

1.5

2

2.5

3

3.5

4

Wavenumber(cm-1)

A
bs

or
ba

nc
e

a) b) 



12 

CHAPTER 2 

LITERATURE REVIEW 

2.1 Introduction 

You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the Home tab. 

You can also format text directly by using the other controls on the Home tab. Most 

controls offer a choice of using the look from the current theme or using a format that 

you specify directly. As shown in Table 2.1 and Table 2.2 

Table 2.1  
The Temperature Infomation 

Variable Minimum Maximum Average Standard 
deviation 

Minimum temperature over 24 hours 
preceding 0300 GMT (0C) 

0.0 30.0 15.33 7.06 

Maximum temperature over 24 hours 
preceding 1200 GMT (0C) 

12.5 44.7 29.85 6.93 

 

Table 2.2  
The Environmental Dataset Infomation 

Variable Minimum Maximum Average Standard 

deviation 

Average relative humidity (%) 31.0 97.0 63.70 14.80 

Average pressure (hPa) 994.37 1022.43 1009.04 6.48 

Average wind speed (Knot) 0.0 9.0 0.79 1.43 

Average rainfall (mm) 0.0 140.0 3.82 14.05 

 

2.1.1 Data Pre-Processing and Data Drift: The Utility of Principal Component 

Analysis, Self-Organizing Maps and Class Separation Indices 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 
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footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. The 

sample of equation is given in (2.1). On the Insert tab, the galleries include items that 

are designed to coordinate with the overall look of your document. You can use these 

galleries to insert tables, headers, footers, lists, cover pages, and other document 

building blocks. When you create pictures, charts, or diagrams, they also coordinate 

with your current document look as shown in (2.2). 

3+= mxy  (2.1) 

5++= dxmxy  (2.2) 

 

2.1.2 Multivariate Linear Regression 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the Home tab. 

You can also format text directly by using the other controls on the Home tab. Most 

controls offer a choice of using the look from the current theme or using a format that 

you specify directly. 

To change the overall look of your document, choose new Theme elements on 

the Page Layout tab. To change the looks available in the Quick Style gallery, use the 

Change Current Quick Style Set command. Both the Themes gallery and the Quick 

Styles gallery provide reset commands so that you can always restore the look of your 

document to the original contained in your current template. 

 

2.2 Environmental Studies for Data Pre-Processing and Data Drift: The Utility 

of Principal Component Analysis, Self-Organizing Maps and Class 

Separation Indices 

You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the Home tab. 
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You can also format text directly by using the other controls on the Home tab. Most 

controls offer a choice of using the look from the current theme or using a format that 

you specify directly. 

2.2.1 Data Pre-Processing and Data Drift: The Utility of Principal Component 

Analysis, Self-Organizing Maps and Class Separation Indices 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. The 

sample of equation is given in (2.3). On the Insert tab, the galleries include items that 

are designed to coordinate with the overall look of your document. You can use these 

galleries to insert tables, headers, footers, lists, cover pages, and other document 

building blocks. When you create pictures, charts, or diagrams, they also coordinate 

with your current document look as shown in (2.4). 

3+= mxy  (2.3) 

5++= dxmxy  (2.4) 

To change the overall look of your document, choose new Theme elements on 

the Page Layout tab. To change the looks available in the Quick Style gallery, use the 

Change Current Quick Style Set command. Both the Themes gallery and the Quick 

Styles gallery provide reset commands so that you can always restore the look of your 

document to the original contained in your current template. 

Table 2.3  
Summary of the Meteorological Parameters 

Variable Minimum Maximum Average Standard 
deviation 

Minimum temperature over 24 

hours preceding 0300 GMT (0C) 
0.0 30.0 15.33 7.06 

Maximum temperature over 24 

hours preceding 1200 GMT (0C) 
12.5 44.7 29.85 6.93 

Average relative humidity (%) 31.0 97.0 63.70 14.80 
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Average pressure (hPa) 994.37 1022.43 1009.04 6.48 

Average wind speed (Knot) 0.0 9.0 0.79 1.43 

Average rainfall (mm) 0.0 140.0 3.82 14.05 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

You can easily change the formatting of selected text in the document text by choosing 

a look for the selected text from the Quick Styles gallery on the Home tab. You can also 

format text directly by using the other controls on the Home tab. 

2.2.2 Airborne Particulate Matter Datasets 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

You can also format text directly by using the other controls on the Home tab. 

Most controls offer a choice of using the look from the current theme or using a format 

that you specify directly. 

To change the overall look of your document, choose new Theme elements on 

the Page Layout tab. To change the looks available in the Quick Style gallery, use the 

Change Current Quick Style Set command. Both the Themes gallery and the Quick 

Styles gallery provide reset commands so that you can always restore the look of your 

document to the original contained in your current template. 

Table 2.4  
Title for Third Table in Chapter 2 

Title Title Title  

To change the overall look of 

your document 

To change the overall look of 

your document 

To change the overall look of 

your document 

To change the overall look of To change the overall look of To change the overall look of 
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your document your document your document 

Source: World Bank report 2016 
 

Table 2.5  
The Statistical Information of APM Dataset 

Batch No of 
samples 

Average per month Percentage of LoD 
(Coarse APM) 

Percentage of LoD 
(Fine APM) 

1 100 8 samples 1.70% 6.48% 

2 102 9 samples 9.29% 9.09% 

3 176 9 samples 2.65% 4.34% 

 

2.2.3 Meteorological Dataset 

2.2.3.1 Data Pre-Processing and Data Drift 

a) You Can Use These Galleries To Insert Tables, Headers, Footers, Lists, Cover 

Pages, And Other Document Building Blocks. When You Create Pictures, 

Charts, Or Diagrams, They Also Coordinate With Your Current Document 

Look. 

b) You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the 

Home tab. You can also format text directly by using the other controls on the 

Home tab. Most controls offer a choice of using the look from the current 

theme or using a format that you specify directly. 

 

To change the looks available in the Quick Style gallery, use the Change Current 

Quick Style Set command. Both the Themes gallery and the Quick Styles gallery 

provide reset commands so that you can always restore the look of your document to 

the original contained in your current template. 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the Home tab. 
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You can also format text directly by using the other controls on the Home tab. Most 

controls offer a choice of using the look from the current theme or using a format that 

you specify directly. 

To change the overall look of your document, choose new Theme elements on 

the Page Layout tab. To change the looks available in the Quick Style gallery, use the 

Change Current Quick Style Set command. Both the Themes gallery and the Quick 

Styles gallery provide reset commands so that you can always restore the look of your 

document to the original contained in your current template. 

2.3 Quantitative Structure Activity Relationships Studies on the Active and 

Inactive Antimalarial Compounds  

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the Home tab. 

You can also format text directly by using the other controls on the Home tab. Most 

controls offer a choice of using the look from the current theme or using a format that 

you specify directly. 

 
Plate 2.1 A Sample of Grass and Bamboo 2 

To change the overall look of your document, choose new Theme elements on 

the Page Layout tab. To change the looks available in the Quick Style gallery, use the 

Change Current Quick Style Set command. Both the Themes gallery and the Quick 
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Styles gallery provide reset commands so that you can always restore the look of your 

document to the original contained in your current template. 
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Table 2.6  
The Sample of the Table with More Than One Page Items 

No Molecular Descriptors Abbreviation Groups Amount Description 

1 Constitutional descriptors Con 0D 48 0D-descriptors, independent from molecular connectivity and 

conformations. Atom and bonds counts, molecular weight, sum of atomic 

properties, etc 

2 Topological descriptors Topo 2D 119 Molecular descriptors obtained from the molecular graph (usually H-

depleted), i.e 2D-descriptors conformationally independent. 

3 Walk and path 

counts 

Wap 2D 47 Molecular descriptors obtained from the molecular graph, counting paths, 

walk and self returning walks of different lengths. 

4 Connectivity 

indices 

Coni 2D 33 Topological Molecular descriptors calculated from the vertex degree of 

the atoms in the H-depleted molecular graph. 

5 Information 

indices 

Info 2D 47 Molecular descriptors calculated as information content of molecules, 

based on the calculation of equivalences classes from the molecular 

graph. Among them, the indices of neighbourhood degree and edge 

multiplicity. 

6 2D 

autocorrelations 

2D 2D 96 Molecular descriptors calculated from the molecular graph by summing 

the products of atom weights of the terminal atoms of all the paths of the 

considered path length (the lag) 

7 Edge adjacency indices Edge 2D 107 Topological Molecular descriptors derived from the edge adjacency 

matrix which encodes the connectivity between graph edges. 

8 Burden 

eigenvalues 

Bur 2D 64 Molecular descriptors contained from the positive and negative 

eigenvalues of the adjacency matrix, weighting the diagonal element with 
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No Molecular Descriptors Abbreviation Groups Amount Description 

atom weight. 

9 Topological 

charge indices 

Topoc 2D 21 First 10 eigenvalues (absolute values) obtained from a corrected 

adjacency matrix. 

10 Eigenvalue-based indices EiG 2D 44 Topological descriptors calculated by the eigenvalues of the 

square(usually symmetric) matrix representing a molecular graph. 

11 Randic molecular profiles Ran 3D 41 Molecular descriptors derived from the distance distribution moments of 

the geometry matrix, defined as the average row sum of its entries raised 

at the k-th power, normalized by the factor k. 

12 Geometrical descriptors Geo 3D 74 Different kinds of conformationally dependent descriptors based on the 

molecular geometry. Reliable values are obtained if reliable 

conformations were previously calculated. 

13 RDF descriptors RDF 3D 150 Molecular descriptors obtained by radial basis functions centred on 

different interatomic distances (from 0.5A to 15.5A) 

14 3D-MoRSE descriptors 3D 3D 160 Molecular descriptors calculated by summing atom weights by different 

angular scattering function. 

15 WHIM 

descriptors 

WHIM 3D 99 Molecular descriptors obtained as statistical indices of the atom projected 

onto the 3 principal components obtained from weighted covariance 

matrices of the atomic coordinates. 

16 GETAWAY descriptors GATE 3D 197 Descriptors calculated from the leverage matrix obtained by the centred 

atoic coordinates (molecular influences matrix,MIM). The first four 

descriptors are calculated as information content and connectivity 

indices. HATA and H descriptors are 3D-autocorrelation descriptors 
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No Molecular Descriptors Abbreviation Groups Amount Description 

obtained from MIM; R and R+ descriptors obtained from the leverage. 

Geometry matrix. 

17 Functional group counts Funct Others 152 Molecular descriptors based on the counting of chemical functional 

groups. They are calculated by knowing the molecular composition and 

atom connectivities. 

18 Atom-centred fragments Atom Others 120 Molecular descriptors, based on the counting of 120 atom-centered 

fragments, as defined by Ghose-Crippen. Some fragments are undefined 

by the authors. They are calculated by knowing the molecular 

composition and atom connectivities. 

19 Charged descriptors charged Others 14 Fourteen charge descriptors which are reliable only when charge are 

estimated by quantum molecular methods 
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On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the Home tab. 

You can also format text directly by using the other controls on the Home tab. Most 

controls offer a choice of using the look from the current theme or using a format that 

you specify directly. 

To change the overall look of your document, choose new Theme elements on 

the Page Layout tab. To change the looks available in the Quick Style gallery, use the 

Change Current Quick Style Set command. Both the Themes gallery and the Quick 

Styles gallery provide reset commands so that you can always restore the look of your 

document to the original contained in your current template. 

 
Plate 2.2 A Sample of Formatting Method 

 
Plate 2.3 The View of the Tuanku Syed Sirajuddin Building, UiTM from the 

Dataran Tengku Fauziah 
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CHAPTER 3 

RESEARCH METHODOLOGY 

3.1 Introduction 

(UiTM Paragraph 1a) Example of Paragraph 1a Style On the Insert tab, the 

galleries include items that are designed to coordinate with the overall look of your 

document. You can use these galleries to insert tables, headers, footers, lists, cover 

pages, and other document building blocks. When you create pictures, charts, or 

diagrams, they also coordinate with your current document look. 

3.2 Data Pre-Processing for Classifcation 

(UiTM Paragraph 1) On the Insert tab, the galleries include items that are 

designed to coordinate with the overall look of your document. You can use these 

galleries to insert table. When you create pictures, charts, or diagrams, they also 

coordinate with your current document look. 

(UiTM Paragraph 1a) To change the overall look of your document, choose new 

Theme elements on the Page Layout tab. To change the looks available in the Quick 

Style gallery, use the Change Current Quick Style Set command. Both the Themes 

gallery and the Quick Styles gallery provide reset commands so that you can always 

restore the look of your document to the original contained in your current template. 

(UiTM Paragraph 1) On the Insert tab, the galleries include items that are 

designed to coordinate with the overall look of your document. You can use these 

galleries to insert tables, headers, footers, lists, cover pages, and other document 

building blocks. When you create pictures, charts, or diagrams, they also coordinate 

with your current document look. You can easily change the formatting of selected text 

in the document text by choosing a look for the selected text from the Quick Styles 

gallery on the Home tab. 

(UiTM Paragraph 1b) Video provides a powerful way to help you prove your 

point. When you click Online Video, you can paste in the embed code for the video you 
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want to add. You can also type a keyword to search online for the video that best fits 

your document. 

(UiTM Paragraph 1) Video provides a powerful way to help you prove your 

point. When you click Online Video, you can paste in the embed code for the video you 

want to add. You can also type a keyword to search online for the video that best fits 

your document. 

(UiTM Paragraph 1c) Video provides a powerful way to help you prove your 

point. When you click Online Video, you can paste in the embed code for the video you 

want to add. You can also type a keyword to search online for the video that best fits 

your document. 

 
Figure 3.1 Compressive Strength of Rice Husk Ash (RHA) Concrete of Grade 30 

3.2.1 Individual Transformation 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look  The 

sample for writing an equation are shown at (3.1)and (3.2);   

 

n
ijij

sq xx =
 

(3.1) 

ijxx 10log=ij  
(3.2) 
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To change the overall look of your document, choose new Theme elements on 

the Page Layout tab. To change the looks available in the Quick Style gallery, use the 

Change Current Quick Style Set command. Both the Themes gallery and the Quick 

Styles gallery provide reset commands so that you can always restore the look of your 

document to the original contained in your current template. On The Insert Tab, The 

Galleries Include Items That Are Designed To Coordinate With The Overall Look Of 

Your Document. 

Save time in Word with new buttons that show up where you need them. To 

change the way a picture fits in your document, click it and a button for layout options 

appears next to it. When you work on a table, click where you want to add a row or a 

column, and then click the plus sign. 

Reading is easier, too, in the new Reading view. You can collapse parts of the 

document and focus on the text you want. If you need to stop reading before you reach 

the end, Word remembers where you left off - even on another device. 

3.2.2 Row Scaling 

To change the overall look of your document, choose new Theme elements on 

the Page Layout tab. To change the looks available in the Quick Style gallery, use the 

Change Current Quick Style Set command. Both the Themes gallery and the Quick 

Styles gallery provide reset commands so that you can always restore the look of your 

document to the original contained in your current template.nYou Can Use These 

Galleries To Insert Tables, Headers, Footers, Lists, Cover Pages, And Other Document 

Building Blocks. 

When you create pictures, charts, or diagrams, they also coordinate with your 

current document look. You can easily change the formatting of selected text in the 

document text by choosing a look for the selected text from the Quick Styles gallery on 

the Home tab. 

You can also format text directly by using the other controls on the Home tab. 

Most controls offer a choice of using the look from the current theme or using a format 

that you specify directly. 
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3.2.3 Column Scaling 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

“You can easily change the formatting of selected text in the document text 

by choosing a look for the selected text from the Quick Styles gallery on the 

Home tab. You can also format text directly by using the other controls on 

the Home tab. Most controls offer a choice of using the look from the current 

theme or using a format that you specify directly.” 

To change the overall look of your document, choose new Theme elements on 

the Page Layout tab. To change the looks available in the Quick Style gallery, use the 

Change Current Quick Style Set command. Both the Themes gallery and the Quick 

Styles gallery provide reset commands so that you can always restore the look of your 

document to the original contained in your current template. 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the 

Home tab. You can also format text directly by using the other controls on 

the Home tab. Most controls offer a choice of using the look from the current 

theme or using a format that you specify directly. 

To change the overall look of your document, choose new Theme elements on 

the Page Layout tab. To change the looks available in the Quick Style gallery, use the 

Change Current Quick Style Set command. Both the Themes gallery and the Quick 

Styles gallery provide reset commands so that you can always restore the look of your 

document to the original contained in your current template. 

To change the looks available in the Quick Style gallery, use the Change Current 

Quick Style Set command. Both the Themes gallery and the Quick Styles gallery 

provide reset commands so that you can always restore the look of your document to 
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the original contained in your current template. On the Insert tab, the galleries include 

items that are designed to coordinate with the overall look of your document. 

3.3 Exploratory Data Analysis Principal Component Analysis 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the Home tab. 

You can also format text directly by using the other controls on the Home tab. Most 

controls offer a choice of using the look from the current theme or using a format that 

you specify directly. 

To change the overall look of your document, choose new Theme elements on 

the Page Layout tab. To change the looks available in the Quick Style gallery, use the 

Change Current Quick Style Set command. Both the Themes gallery and the Quick 

Styles gallery provide reset commands so that you can always restore the look of your 

document to the original contained in your current template. 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the Home tab. 

You can also format text directly by using the other controls on the Home tab. Most 

controls offer a choice of using the look from the current theme or using a format that 

you specify directly.  
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Figure 3.2 Typical Steps Involved in QSAR Methodology 

 
Figure 3.3 A Map Showing The Sampling Location in Islamabad, Pakistan 

To change the overall look of your document, choose new Theme elements on 

the Page Layout tab. To change the looks available in the Quick Style gallery, use the 

Change Current Quick Style Set command. Both the Themes gallery and the Quick 

Styles gallery provide reset commands so that you can always restore the look of your 

document to the original contained in your current template. 

Data entry  and curation

Molecular descriptor generation

Data visualization

Model development

Model evaluation 

Nilore 
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3.4 Quantitative Structure Activity Relationships Studies on The Active and 

Inactive Antibacterial Compounds  

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the Home tab. 

You can also format text directly by using the other controls on the Home tab. Most 

controls offer a choice of using the look from the current theme or using a format that 

you specify directly. To change the overall look of your document, choose new Theme 

elements on the Page Layout tab. the look of your document to the original contained 

in your current template. 
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a) Pre-process data: A1, R1 and C1 b) Pre-process data: A1, R1 and C2 c) Pre-process data: A1, R1, C3 

   
d) Pre-process data: A1, R2 and C1 e) Pre-process data: A1, R2 and C2 f) Pre-process data: A1, R2, C3 

Figure 3.4 A PCA Plots for Data Processing Strategy 
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Table 3.1  
The QSAR Dataset the Sources in This Thesis for Regression and Classification 

No Name Dimension Classes/ Types Reference 
1 Blood Brain 

Barrier 

406 × 926 Non-penetrating (class 1), 136 

compounds 

Penetrating (class 2), 270 compounds 

 

2 Antimalarial 57 × 1661 Regression   

3 Skin 131 × 926 Strong skin sensitizers (Class 1), 67 

compounds 

Non- strong skin sensitizers(class 2), 64 

compounds 

 

 

Table 3.2  
To change the overall look of your document, choose new Theme elements on the Page 
Layout tab. the look of your document to the original contained in your current template. 
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CHAPTER 4 

RESULTS ON EXPLORATORY METHOD FOR 

ANTIBACTERIAL AND ANTIFUNGAL ACIVITY 

4.1 Introduction 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

(Abbas et al., 2011) 

a) On the Insert tab, the galleries include items that are designed to coordinate 

with the overall look of your document. 

b) You can use these galleries to insert tables, headers, footers, lists, cover pages, 

and other document building blocks. 

c) When you create pictures, charts, or diagrams, they also coordinate with your 

current document look. 

d) You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the 

Home tab. 

e) You can also format text directly by using the other controls on the Home tab. 

 

4.2 Chemometrics  

You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the Home tab. 

You can also format text directly by using the other controls on the Home tab. Most 

controls offer a choice of using the look from the current theme or using a format that 

you specify directly.(2010a; 2010b; 2013) 
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4.3 PCA and PLS Work. 

To change the overall look of your document, choose new Theme elements on 

the Page Layout tab. To change the looks available in the Quick Style gallery, use the 

Change Current Quick Style Set command. Both the Themes gallery and the Quick 

Styles gallery provide reset commands so that you can always restore the look of your 

document to the original contained in your current template. (Mohd Zuli Jaafar et al., 

2006; Mohd Z Jaafar et al., 2011; Lazim et al., 2013; Sim et al., 2015) 
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CHAPTER 5 

CONCLUSION 

Video provides a powerful way to help you prove your point. When you click 

Online Video, you can paste in the embed code for the video you want to add. You can 

also type a keyword to search online for the video that best fits your document. 

5.1 Introduction 

5.2 Data cleaning 

5.3 Data Pre-Processing 
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APPENDIX 1 
Example of the Codes in PLS Algorithms 
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APPENDIX 2 
Table of Parameters Used in Data Processing for PLS Testing Precuders on the 

Classification of Biological Activity  

Type Formula Description 
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